大智慧修正价格指标公式

重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
指导线:重心+GAO*(RSI-0.5),COLORff00ff,LINETHICK1;
STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORred,LINETHICK3;
STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORgreen,LINETHICK3;
{趋势}
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
PARTLINE(平衡,重心>=平衡,RGB(255,0,0),重心<平衡,RGB(0,0,255)),LINETHICK2;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
持股区域:STICKLINE(A>B,A,B,2,0),COLORff00ff,LINETHICK5;
持币区域:STICKLINE(A<B,A,B,2,0),COLORgreen,LINETHICK5;

大智慧修正价格指标公式

 

发表评论

电子邮件地址不会被公开。 必填项已用*标注