主力筹码.散户筹码.锁仓筹码(大智慧)

主力筹码.散户筹码.锁仓筹码.主力动向一目了然,只这一指标,抓住主升浪,无需再满世界找指标-真正极品中的极品

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colorff00ff,linethick2;
主力筹码集中度:WINNER(C)*100 ,COLORRED,linethick2;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,colorgreen,linethick2
15;
85;
主力持仓上穿散户筹码,主升浪买进,一路持有.十次八次成功,配合均线.主筹达到90%散筹方向向下,说明主力已高度控盘筹码大部分锁定,等待主升浪.

主力筹码.散户筹码.锁仓筹码(大智慧)

 

一个很简单但比较准的指标,主力机构差。(大智慧)

input:p1(60),p2(5),p3(10);
variable:资金=0;
资金:(ordervol(1,2)-ordervol(2,2))/capital*100;
主力力度:SUM(资金,0);
主力单数:sum(ORDERNUM(2,0)-ORDERNUM(1,0),0);
a1:=SUM((ORDERVOL(1,3)),0);
a2:=SUM((ORDERVOL(2,3)),0);
a3:=(SUM((ORDERVOL(1,2)),0)) – a1;
a4:=(SUM((ORDERVOL(2,2)),0)) – a2;
a5:=(SUM((ORDERVOL(1,1)),0)) – (SUM((ORDERVOL(1,2)),0));
a6:=(SUM((ORDERVOL(2,1)),0)) – (SUM((ORDERVOL(2,2)),0));
a7:=(SUM((ORDERVOL(1,0)),0)) – (SUM((ORDERVOL(1,1)),0));
a8:=(SUM((ORDERVOL(2,0)),0)) – (SUM((ORDERVOL(2,1)),0));
a9:=(SUM((ORDERVOL(1,0)),0)) + (SUM((ORDERVOL(2,0)),0));
a10:=a7 – a8;
a11:=a5 – a6;
a12:=a3 – a4;
a13:=a1 – a2;
a14:=(SUM((ORDERVOL(1,2)),0)) – (SUM((ORDERVOL(2,2)),0));
a15:=(100 * a7) / a9;
a16:=(100 * a8) / a9;
a17:=(100 * a5) / a9;
a18:=(100 * a6) / a9;
a19:=(100 * a3) / a9;
a20:=(100 * a4) / a9;
a21:=(100 * a1) / a9;

a22:=(100 * a2) / a9;
a23:=(100 * (SUM((ORDERVOL(1,2)),0))) / a9;
a24:=(100 * (SUM((ORDERVOL(2,2)),0))) / a9;
a25:=(100 * a10) / a9;
a26:=(100 * a11) / a9;
a27:=(100 * a12) / a9;
a28:=(100 * a13) / a9;
a29:=(100 * a14) / a9;
a30:=(a1);
a31:=(a2);
a32:=(a3);
a33:=(a4);
a34:=(a5);
a35:=(a6);
a36:=(a7);
a37:=(a8);
a38:=((SUM((ORDERVOL(1,2)),0)));
a39:=((SUM((ORDERVOL(2,2)),0)));
a40:=(a10);
DRAWTEXTREL(2,720,’机买:’+NUMTOSTR(a21)+’%’+’ 大买:’+NUMTOSTR(a19)+’%’+’ 中买:’+NUMTOSTR(a17)+’%’+’ 散买:’+NUMTOSTR(a15)+’%’),colorRed;
DRAWTEXTREL(2,790,’机卖:’+NUMTOSTR(a22)+’%’+’ 大卖:’+NUMTOSTR(a20)+’%’+’ 中卖:’+NUMTOSTR(a18)+’%’+’ 散卖:’+NUMTOSTR(a16)+’%’),colorGreen;
DRAWTEXTREL(2,860,’机差:’+NUMTOSTR(a28)+’%’+’ 大差:’+NUMTOSTR(a27)+’%’+’ 中差:’+NUMTOSTR(a26)+’%’+’ 散差:’+NUMTOSTR(a25)+’%’),colorWhite;
DRAWTEXTREL(2,930,’主差:’+NUMTOSTR(a29)+’%’),colorRed;

发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)

ma5:ma(close,5);ma10:ma(close,10);ma20:ma(close,20);ma60:ma(close,60);
LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(80,RSI) ,high*1.02,’见  顶’),coloryellow;
DRAWicon(CROSS(80,RSI) ,high*1.02,2);
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
Var1:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100-60;
Var2:=SMA(Var1,3,1)+100;
Var3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*1000;
Var4:=SMA(Var3,3,1);Var5:=SMA(Var4,3,1)+100;Var6:=Var5-Var2;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7);
drawtext(cross(主力,散户) and 主力<0 and 散户<0,low,’见  底’),colorred;
drawicon(cross(主力,散户) {and 主力<0 and 散户<0},low,1);
drawtext(cross(散户,主力) and 主力<0 and 散户<0,high*1.02,’熊市○清仓’),colorgreen

 

发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)

 

抄底利器――抄哥捡底(大智慧)

感觉用起来还不错

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-10,0), COLORCYAN,LINETHICK0;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORCYAN;
②抄底:IF(乖离<-18,5,0),ColorFF35FF,LINETHICK0;
STICKLINE(乖离<-18,4,0,6,0),ColorFF35FF;

var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
var2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
var3:=(CLOSE-var1)/var1*100<-10;
var4:=(var1-var2)/var2*100<-16;
var5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
var6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
var7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
var8:=INDEXC;
var9:=MA(var8,6);
varA:=MA(var8,24);
varB:=MA(var8,32);
varC:=varB>var9*1.11 AND varA>var9*1.095;
sss:=(var3 AND var4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR var5 AND var6 AND CROSS(var7,79) OR varC AND CLOSE/COST(8)<=0.8)*100;
③抄底:sss>0,colorWHITE,LINETHICK0;
STICKLINE(sss>0,0,6,6,0),colorWHITE;

当天换手:=V/CAPITAL*100;
五天换手:=SUM(当天换手,5)/2;
量能线:ma(五天换手,2),COLORGREEN;
2,POINTDOT,LINETHICK2,COLORWHITE;

var1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
var2:=EMA(var1,24);
var3:=EMA(var2,10);
var4:=3*var2-2*var3;
var5:=EMA(var4,5)/10;
风险线:8,POINTDOT,LINETHICK1,COLORWHITE;
趋势线:EMA(var5,5),coloryellow;
5,POINTDOT,LINETHICK2,COLORWHITE;

 

抄底利器――抄哥捡底(大智慧)

 

主力控盘公式(大智慧)

var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var12<REF(Var12,1),0,Var12*0.08,4,1),color10E410;
减仓:IF(Var12<REF(Var12,1),Var12,0),color10E410,linethick0;
STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;
增仓:IF(Var9<REF(Var9,1),Var9*0.2,0),color1010FF,linethick0;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;
洗盘:IF(Var11>REF(Var11,1),Var11*8,0),colorFFF810,linethick0;
主力持仓:lOW,colorFF10FF,linethick0;
增减力度:Var10*5,colorwhite;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,’买’),Color0000FF;