大智慧灵敏的买入卖出点指标公式

00*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORYELLOW;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2);

大智慧灵敏的买入卖出点指标公式

 

大智慧超跌反弹主图指标公式

n:55;
KS:=(C-MA(C,13))/MA(C,13)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
超跌:STICKLINE(KS>=8,H,L,0,1),colorwhite,linethick2;
反弹:STICKLINE(MLS=1,H,L,0,1),linethick2;
STICKLINE(C>=O,C,O,8,0) ,COLORred;
STICKLINE(C<=O,C,O,8,0) ,COLORgreen;
STICKLINE(KS>=8,O,C,8,1),colorwhite,linethick2;
STICKLINE(MLS=1,O,C,8,1),linethick2;
EMA(C,10),colorYELLOW;
EMA(KS/10+EMA(C,10),3),colorwhite;
上涨:EMA(C,10),coloryellow;
下跌:EMA(KS/10+EMA(C,10),3);
分水岭:EMA(C,N),LINETHICK2;

大智慧超跌反弹主图指标公式

 

大智慧买入卖出提示主图指标公式

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF
((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
{明日均线:=REF(C,2)*2-REF(C,5),LINETHICK0,COLOR550055 ;
后日均线:=REF(C,1)*2-REF(C,4),LINETHICK0,COLOR008800;
大后天均线:=C*2-REF(C,3),LINETHICK0,COLOR008888;}
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:= – 100 * (趋势线 – CLOSE) / 趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MMV;
{STICKLINE(((SSL > MM) ),SSL,MM,0.1,0),COLORRED;}
SA:=(MM * 0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL > MM)),MM,SA),LINETHICK2,COLORWHITE;
VAR2Y:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE – REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE – VAR4Y),0),6,1) / SMA(ABS((CLOSE – VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE – VAR4Y),0),12,1) / SMA(ABS((CLOSE – VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE – VAR4Y),0),24,1) / SMA(ABS((CLOSE – VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE – LLV(LOW,45)) / (HHV(HIGH,45) – LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) – (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 – (28 * 20))));
VARDY:=((100 – CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y > 5)) ),(HIGH * 1.01),5),COLORFFFFFF;
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 – 30))) AND (VAR2Y > 3)) * 30);
VARFY:= – ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 – 26))) * 10);
DRAWICON((CROSS(VARFY,(0 – 9))),(LOW * 0.998),4);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
B:REF(A,1),POINTDOT,COLORYELLOW;
智能黄金线:A,COLORYELLOW,LINETHICK1;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(VA2,VA1),VA1*1.10,’止损‘),COLORYELLOW;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.96,’买入‘),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,箱底,’★’),COLORF00FF0;
DRAWTEXT(CROSS(VAR4,VAR3) AND VAR4>75 ,箱顶*1.03,’减磅’),COLORF0F000;
VAR111:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE :=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF :=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10 :=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR
VAR16 OR VAR17 OR VAR18,1) AND VAR1;
趋势线1:=FORCAST(CLOSE,7);
FK:=100*(C-REF(C,1))/REF(C,1);
PK1:=IF(C<REF(O,1) AND FK<0,1,0);
PK2:=IF(C<REF(O,2) AND FK<0,1,0);
STICKLINE((PK1=0 AND REF(PK1,1)=1 AND PK2=0 AND REF(PK2,1)=1)AND(趋势线1>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),OPEN,CLOSE,3,0),COLORRED;
STICKLINE((PK1=0 AND REF(PK1,1)=1 AND PK2=0 AND REF(PK2,1)=1)AND(趋势线1>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),H,L,0.5,0),COLORRED;
PK3:=(((CLOSE / OPEN) > 1.04) AND (CLOSE <(SMA(HIGH,21,2) * 1.05))) AND ((CLOSE – REF(CLOSE,1)) > 0);
STICKLINE(PK3 AND(趋势线1>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),CLOSE,OPEN,3,0),COLORRED;
STICKLINE(PK3 AND(趋势线1>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),H,L,0.5,0),COLORRED;
STICKLINE(VAR19 AND(趋势线>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),CLOSE,OPEN,3,0),COLORRED;
STICKLINE(VAR19 AND(趋势线>REF(趋势线1,1)OR 智能黄金线>REF(智能黄金线,1)),H,L,0.5,0),COLORRED;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件 AND 捞钱手>智能黄金线 AND 智能黄金线>REF(智能黄金线,1),L,L*0.998,7,0),COLORWHITE;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),箱底,’★’),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),H,L,0.5,0),COLOR00FFFF;

大智慧买入卖出提示主图指标公式

 

大智慧选股王主图指标公式

N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10));
VAR4:=(REF(VAR3,1));
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),’★’),CoLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),’↓卖’),CoLor008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4));
DRAWTEXT(VARA,(HIGH)*(1.04),’↓卖’),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,’●买进‘),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,’●买进’),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,’●抄底‘),CoLor0000FF;

大智慧选股王主图指标公式

 

大智慧机构十庄血指标公式

VarAA:=AMOUNT/(100*vol);
cyc13:=ma(VarAA,13);
cyc34:=ma(VarAA,34);
cycmax:=dma(c,vol/capital);
cys13:=(C-cyc13)/cyc13*100;
cys34:=(C-cyc34)/cyc34*100;
cysmax:=(C-cycmax)/cycmax*100;
亏损程度:
if(CYS13<=-7,7,0),colorwhite,stick,linethick3;
if(CYS13<=-10,10,0),colorffff33,stick,linethick3;
if(CYS13<=-16,16,0),colorblue,stick,linethick3;
if(CYS13<=-20,20,0),color00ff77,stick,linethick3;
if(CYS13<=-25,25,0),coloryellow,stick,linethick3;
if(CYS13<=-30,30,0),colorff00ff,stick,linethick3;
Var1:=COST(10)*0;
Var2:=REF(HIGH,1)*1.1;
Var3:=HIGH*1.1;
Var4:=(Var3*VOL+Var2*(CAPITAL-VOL))/CAPITAL;
Var5:=REF(LOW,1)*0.9;
Var6:=LOW*0.9;
Var7:=(Var6*VOL+Var5*(CAPITAL-VOL))/CAPITAL;
Var8:=EMA(Var7,30);
Var9:=EMA(Var4,30);
VarA:=Var9-2;
VarB:=IF(CLOSE<=Var8,VarA,Var9);
超跌: VarB*2.5,color00ff00;
TAO:=100*(1-winner(c));
a:=1.1*c;
b:=0.9*c;
ASR:=100*(winner(a)-winner(b));
筹码超跌:if((ASR<10) and (TAO>90),30,0),color0099ff;
短长超跌:if((CYS13<(-16)) and (CYS13>(-100)) and (CYS34<(-20)) and (CYS34>(-100)),40,0),colorffff00;
if((CYS34<(-20)) and (CYS34>(-100)) and (CYSmax<(-30)) and (CYSmax>(-100)),50,0),colorffcc00;
反弹:VarA*2.5,colorff00ff;
风:if(超跌=反弹 and cys13<=-10 and 筹码超跌=30,-30,0),coloryellow,stick,linethick3;
云:if(超跌=反弹 and cys13<=-16 and 筹码超跌=30 and 短长超跌=60,-20,0),colorred,stick,linethick3;
N:=9;M1:=3;M2:=3;P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) – (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;
慢线:SMA(快线,M1,1),COLORRED,LINETHICK2;
空:SMA(慢线,M2,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
买:STICKLINE(BB,0,20,7,1),COLORYELLOW;
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
卖:STICKLINE(AA,80,100,7,1),COLOR00FF00;

大智慧机构十庄血指标公式

 

大智慧百万财梦主图指标公式

均5:MA(CLOSE,5), COLOR0000FF;
均10:MA(CLOSE,10) ,COLOR00FF00;
均30: MA(CLOSE,30) , COLORGREEN;
均60: MA(CLOSE, 60) ,COLORRED,POINTDOT ,LINETHICK2;
均250: MA(CLOSE, 250),COLORFF9933 ,LINETHICK2 ;
魔鬼通道上:均30 + 2*STD(CLOSE,60) ,COLORYELLOW ,POINTDOT ,LINETHICK2 ;
魔鬼通道下:均30 – 2*STD(CLOSE,60) ,COLORYELLOW, POINTDOT, LINETHICK2;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,2);
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND
REF(C,2)<REF(C,3) AND REF(OPEN,1)<REF(CLOSE,2) AND
REF(CLOSE,1)>REF(CLOSE,2) AND
REF(CLOSE,1)>(REF(CLOSE,2)+REF(OPEN,2))/2 AND
CLOSE>REF(CLOSE,1) AND
LLV(LOW,13)=REF(LOW,1),LOW*0.96,’曙光’), COLORYELLOW;
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),LOW*0.96 ,’早晨’ ) ,COLORYELLOW;
DRAWICON(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),C,1);

大智慧百万财梦主图指标公式

 

大智慧密战看盘指标公式

VAR1:=EMA(EMA(CLOSE,9),9);
VR:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(VR<0,VR,0,7,10),COLORCCCCCC;
A10:=CROSS(VR,0);
没有行情:IF(VR<0,VR,0),COLORCCCCCC,LINETHICK0;
行情出现:IF(A10,5,0),LINETHICK0,COLOR00AAAA;
DRAWTEXT(A10,-5,’起’),COLORYELLOW;
STICKLINE(VR>REF(VR,1) AND VR>0,VR,0,7,10),COLOR0000AA;
主升浪:IF(VR>REF(VR,1) AND VR>0,VR,0),COLOR0000DD,LINETHICK0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND VR>0,VR,0,7,10),COLOREE00EE;
牛市行情:IF(VAR2>50 AND COST(85)<CLOSE AND VR>0,VR,0),COLORFF00FF,LINETHICK0;
STICKLINE(VR<REF(VR,1) AND VR>0,VR,0,7,10),COLOR00AA00;
出货行情:IF(VR<REF(VR,1) AND VR>0,VR,0),COLOR00FF00,LINETHICK0;

大智慧密战看盘指标公式

 

大智慧KD盯庄指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW ;
BIAS1:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
A1:=CROSS(K,D) AND CROSS(K,D)<16 AND BIAS1<-6;
黄金浪:IF(A1,40,0),COLORFF00FF;
n:=5;
var1:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),COLORYELLOW,linethick0;
var2:8,colorgreen,linethick0;
买: IF(CROSS(var1,var2),80,0),stick,COLOR0000cc,linethick2;
盯庄: IF(var1<=8,25,0),stick,COLORwhite,linethick2;
DRAWTEXT(CROSS(var1,var2),80,’买’),COLOR00ffff;
Varo5:=LLV(LOW,27);
Varo6:=HHV(HIGH,34);
Varo7:=EMA((CLOSE-Varo5)/(Varo6-Varo5)*4,4)*25;
建仓区: IF((Varo7<10),80,100) ,color00ccff,linethick1;
{【解盘分析】}
TJTS:=BARSTATUS=2;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{主力动向监控}
DRAWTEXT(TJTS and ZCMZL>REF(ZCMZL,1) AND DKB=1,100,’★主力动向监控:主力增仓 ‘),COLORRED,ALIGN2;
DRAWTEXT(TJTS and ZCMZL>REF(ZCMZL,1) AND DKB=0,100,’★主力动向监控:主力减仓 ‘),COLORMAGENTA,ALIGN2;
DRAWTEXT(TJTS and ZCMZL=REF(ZCMZL,1),110,’★主力动向监控:多空平衡 ‘),COLORGRAY,ALIGN2;
DRAWTEXT(TJTS and ZCMZL<REF(ZCMZL,1) AND DKB=1,100,’★主力动向监控:主力回补 ‘),COLORFF9933,ALIGN2;
DRAWTEXT(TJTS and ZCMZL<REF(ZCMZL,1) AND DKB=0,100,’★主力动向监控:主力出逃 ‘),COLORGREEN,ALIGN2;

大智慧KD盯庄指标公式