大智慧猛虎控盘排序指标公式

A12:=ma(close,5);
牛线:WINNER(A12)*100,LINETHICK2,colorred;
熊线:(WINNER(A12*1.1)-WINNER(A12*0.9))*100,LINETHICK2,colorgreen;
多头锁仓:IF(牛线>熊线,牛线-熊线,0),LINETHICK0,colorwhite;
DRAWTEXTREL(0,0,’ 巨量之后的快速缩量至其十分之一时,往往是极佳买点。’),color808080;

大智慧猛虎控盘排序指标公式

 

大智慧猛虎掘金主图指标公式

QIXIAN:=’指标简要说明: ‘;
DRAWTEXTREL(0,0,QIXIAN+’ —短线中线的转换,【持股线】是小趋势,【波段线】是大趋势。’),color808080;
mms:=ma(sma((l+h+2*c)/4-ref((l+h+2*c)/4,1),5,1)/sma(abs((l+h+2*c)/4-ref((l+h+2*c)/4,1)),5,1)*100,1)+50;
g1:=if(-mms>95,0,20);
uoo:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 and g1)+1);
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));
KS1:=if(BARSCOUNT(c)=1,c/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:= – 100 * (趋势线 – CLOSE) / 趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=ma(close,24);
MM:=MMV;
STICKLINE(((SSL > MM) ),SSL,MM,0.1,0),colorred;
波段线:MMV,LINETHICK2,COLORMAGENTA;
VAR2Y:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE – REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE – VAR4Y),0),6,1) / SMA(ABS((CLOSE – VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE – VAR4Y),0),12,1) / SMA(ABS((CLOSE – VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE – VAR4Y),0),24,1) / SMA(ABS((CLOSE – VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE – LLV(LOW,45)) / (HHV(HIGH,45) – LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) – (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 – (28 * 20))));
VARDY:=((100 – CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y > 5)) ),(HIGH * 1.01),5),colorFFFFFF;
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 – 30))) AND (VAR2Y > 3)) * 30);
VARFY:= – ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 – 26))) * 10);
DRAWICON((CROSS(VARFY,(0 – 9))),(LOW * 0.998),4);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));
上开:=o;
上收:=c;
上高:=h;
上低:=l;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,3);
B:REF(A,1),POINTDOT,COLORYELLOW;
持股线:A,COLORYELLOW,LINETHICK1;
STICKLINE(((SSL < MM) ),波段线,持股线,0.1,0),COLOrffbbff;
FILLRGN(a,b,A>=B),colorred;
FILLRGN(a,b,A<B),colorgreen;
选手A:=MA(上收,3);
阻力线A:=MA(REF(HHV(上收,6),1),3);
支撑线A:=MA(REF(LLV(上收,3),1),3);
t1:=MA(上收,20)>=REF(MA(上收,20),1);
t2:=CROSS(选手A,支撑线A) AND 阻力线A/支撑线A>100/100 AND t1;
t3:=CROSS(阻力线A,选手A) AND 阻力线A/支撑线A>100/100;
选手:=MA(上收,2);
阻力线:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
支撑线:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
t4:=CROSS(选手,支撑线) AND 阻力线/支撑线>110/100;
t5:=CROSS(阻力线,选手) AND 阻力线/支撑线>110/100;
Var1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
{K线}
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),colorFFAA00;
STICKLINE(C<=O,C,O,4,0),COLORffbbff;
STICKLINE(C<=O,C,O,2,0),COLORffbbff;
STICKLINE(C<=O,H,L,0,0),COLORffbbff;
{K线卖提示}
Qc0:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
stickline(Qc0>=91 AND (CLOSE-LLV(CLOSE,5))/(HHV(CLOSE,5)-LLV(CLOSE,5))*100>99.9,open,close,3,0),COLOR3366FF;
stickline(Qc0>=91 AND (CLOSE-LLV(CLOSE,5))/(HHV(CLOSE,5)-LLV(CLOSE,5))*100>99.9,H,L,0.5,0),COLOR3366FF;
{K线买提示}
Var111:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VarE :=REF(VarD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarF :=REF(VarE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var10 :=REF(VarF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var11:=REF(Var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var12:=REF(Var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var13:=REF(Var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var14:=REF(Var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var15:=REF(Var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var16:=REF(Var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var17:=REF(Var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var18:=REF(Var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var19:=REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;
趋势线1:=FORCAST(CLOSE,7);
Fk:=100*(C-REF(C,1))/REF(C,1);
pk1:=IF(C<REF(O,1) AND fk<0,1,0);
pk2:=IF(C<REF(O,2) AND fk<0,1,0);
stickline((Pk1=0 AND REF(Pk1,1)=1 AND Pk2=0 AND REF(Pk2,1)=1)AND(趋势线1>REF(趋势线1,1)OR 持股线>REF(持股线,1)),open,CLOSE,3,0),COLORred;
stickline((Pk1=0 AND REF(Pk1,1)=1 AND Pk2=0 AND REF(Pk2,1)=1)AND(趋势线1>REF(趋势线1,1)OR 持股线>REF(持股线,1)),H,L,0.5,0),COLORred;
{www.gUPaNg.com 股旁网_最新股票指标公式}
pk3:=(((CLOSE / OPEN) > 1.04) AND (CLOSE <(SMA(HIGH,21,2) * 1.05))) AND ((CLOSE – REF(CLOSE,1)) > 0);
STICKLINE(pk3 AND(趋势线1>REF(趋势线1,1)OR 持股线>REF(持股线,1)),CLOSE,OPEN,3,0),COLORred;
STICKLINE(pk3 AND(趋势线1>REF(趋势线1,1)OR 持股线>REF(持股线,1)),H,L,0.5,0),COLORred;
STICKLINE(Var19 AND(趋势线>REF(趋势线1,1)OR 持股线>REF(持股线,1)),CLOSE,OPEN,3,0),COLORred;
STICKLINE(Var19 AND(趋势线>REF(趋势线1,1)OR 持股线>REF(持股线,1)),H,L,0.5,0),COLORred;
买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
STICKLINE(买进条件 AND 波段线>持股线 AND 持股线>REF(持股线,1),L,L*0.998,7,0),COLORWHITE;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 阻力线>=REF(阻力线,1),支撑线,’★’),COLOR00FFFF;
stickline(cross(买线,卖线),open,close,3,0),color00ffff;
stickline(cross(买线,卖线),h,l,0.5,0),color00ffff;

大智慧猛虎掘金主图指标公式

 

大智慧猛虎出击预警选股指标公式

DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
金一号:IF(REF((COUNT(DIFF>0 AND DEA>0,10))=10,1) AND DIFF<0 AND INDEXC>MA(INDEXC,60),2,0);
DIFF2:=EMA(CLOSE,5) – EMA(CLOSE,34);
{www.gUPaNg.com 股旁网_最新股票指标公式}
DEA2:=EMA(DIFF,5);
金二号:IF(REF((COUNT(DIFF2>0 AND DEA2>0,10))=10,1) AND DIFF2<0 AND INDEXC>MA(INDEXC,60),1,0);
DRAWTEXTREL(0,0,’ 巨量之后的快速缩量至其十分之一时,往往是极佳买点。’),color808080;

大智慧猛虎出击预警选股指标公式

 

大智慧攻击力度指标公式

A0:=AMOUNT; A01:=AMOUNT/V/100;
T01:=SMA(MAX(A01-REF(A01,1),0),10,1)/SMA(ABS(A01-REF(A01,1)),10,1)*1000
+SMA(MAX(A0-REF(A0,1),0),10,1)/SMA(ABS(A0-REF(A0,1)),10,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
T02:=T01-LLV(T01,22);
T03:=LLV(T01,22)-T01;
攻击效果:MA(T02,5),COLOR0000FF;
攻击力度:MA(T02,10),coloryellow;
平衡:0,COLOR00FFFF,POINTDOT;
FILLRGN(攻击效果,平衡,攻击效果>平衡,RGB(255,0,0));

大智慧攻击力度指标公式

 

大智慧生命钱袋指标公式

N:=10;F:=21;
趋势: STICKLINE(CLOSE>(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,0,2.5,10,0),COLORRED;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VarF:=MA(VarE,3);
Var10:=REF(VarF,1);
生命: EMA(VarD,N), COLORGREEN;
红灯买: STICKLINE(CROSS(VarC,VarD) AND VarC>VarD AND VarC<18,50,0,1,0), COLORRED;
钱袋: STICKLINE(CROSS(VarD,VarC) AND VarC< VarD AND VarC>60,90,100,10,1), COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
卖: STICKLINE(FILTER(CROSS(VarD,VarC),10) AND VarD>79 AND VarC>79,100,55,3,0), COLORGREEN;
STICKLINE(VarC-VarD>0,VarC,VarD,8,1), COLORRED;
STICKLINE(VarC-VarD<0,VarC,VarD,8,0), COLORGREEN;
100, COLORYELLOW;
0, COLORGREEN;
20, COLORYELLOW;
80, COLORYELLOW;

大智慧生命钱袋指标公式

 

大智慧白金趋势主图指标公式

Var1:=(CLOSE*2+HIGH+LOW)/4;
Var2:=EMA(Var1,3);
Var3:=EMA(Var2,6);
L1: EMA(Var1,3);
L2: EMA(Var2,4);
L3: EMA(Var3,5);
STICKLINE(L1>=L2,HIGH,LOW,6,1);
STICKLINE(L1<L2,HIGH,LOW,6,1);
Var4:=REF(L1,1)>L1 AND L1>L2;
Var5:=L1>L2 AND CLOSE<OPEN;
STICKLINE(Var4,HIGH,LOW,6,0);
Var6:=AMOUNT/10000;
Var7:=Var6/MA(Var6,5);
Var8:=VOL/FINANCE2(7);
{www.gUPaNg.com 股旁网_最新股票指标公式}
Var9:=Var7>2 AND REF(Var7>1,1) AND REF(Var7>1,2);
VarA:=Var8>5 AND REF(Var7>1,1) OR Var8>5 AND Var7>1 OR Var8>4 AND Var7>2;
STICKLINE(L1>L3 AND CROSS(L1,L3) AND (Var9 OR VarA),OPEN-0.8,OPEN-1,6,0);
VarB:=CLOSE-REF(MA(CLOSE,21),1);
VarC:=EMA(VarB-MA(VarB,21),5);
VarD:=SMA(VarB,7,1);
VarE:=CROSS(VarB,VarD) AND VarD<-1;
STICKLINE(VarE,OPEN-0.5,OPEN-0.7,6,0);
STICKLINE(VarE,LOW*0.99,LOW*0.98,12,0);

大智慧白金趋势主图指标公式

 

大智慧杀机初现指标公式

SS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*10;
SD:=EMA(SS,3)<20;
B1:=(LOW+HIGH+CLOSE)/3;
BB:=(B1-MA(B1,14))/(0.15*AVEDEV(B1,14))<-10;
R1:=(1-L/HHV(C,10))*100>12;
CC:=(C-LLV(C,7))/(HHV(C,7)-LLV(C,7))*10;
DD:=SD AND BB AND R1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
停牌:=NOT(STRFIND(STKNAME,’ST’,1))>0 AND (DYNAINFO(4)=0)<1;
杀机初现:IF(REF(DD,1) AND CROSS(CC,0.2) AND 停牌,-BB,0),COLORMAGENTA;

大智慧杀机初现指标公式

 

大智慧三线交汇主图指标公式

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
PM:Ma(C,5),COLORred,linethick2;
{www.gUPaNg.com 股旁网_最新股票指标公式}
IF (PM>分水岭,PM,pm),Color0000FF,linethick2;
IF (PM>分水岭,分水岭,a),ColoR00ff00,POINTDOT,linethick4;
IF (C<PM,PM,PM),ColorFF9900,linethick2;
IF (PM<分水岭,分水岭,pm),Color0000FF,linethick2;
DRAWICON(CROSS(分水岭,操作线),分水岭-0.02,1);

大智慧三线交汇主图指标公式