大智慧大牛选股指标公式

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MM:=IF(MA5>MA10 AND MA5>MA20,1,0);
RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
大牛:=SMA(RSV,3,1);
KX:=SMA(大牛,3,1);
MX:=SMA(大牛,13,1);
MTM:=CLOSE-REF(CLOSE,12);
MTMMA:=MA(MTM,6);
{www.gupang.com 股旁网_大智慧股票指标公式}
PP:=IF(KX>REF(KX,1) AND MX>REF(MX,1) AND KX>MX*0.9 AND MTM>MTMMA AND MTMMA>REF(MTMMA,1) AND MM=1,1,0);
S:IF(PP=1 AND SUM(PP,10)=1,1,0);

大智慧大牛选股指标公式

 

大智慧偏离率启动指标公式

input:LONG(26,1,100),SHORT(12,1,100),M(9,1,100),p1(19,1,100),p2(120,1,250);
DIF:EMA(CLOSE,SHORT) – EMA(CLOSE,LONG);
DEA:=EMA(DIF,M);
MACD:=2*(DIF-DEA);
MACD2:2*(DEA-DIF),COLORFF89B2,DOTLINE;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA65:=MA(CLOSE,65);
MA250:=MA(CLOSE,250);
突破线:=MIN(MA60*1.1,MA250*1.3);
差幅:=C/MIN(MA60*1.1,MA250*1.3)-1;
均线流:=(MA5>MA65 AND MA10>MA65 AND MA30>MA65 AND MA5<MA30)*0.3;
PL1:=(CLOSE – MA60) / MA60 < 0.1;
PL2:=(CLOSE – MA250) / MA250 < 0.3;
偏离率:(PL1 = 1 AND PL2 = 1) * 0.2,STICK,COLORFF00FF,LINETHICK2;
MACD超跌:=COUNT((DIF<DEA),10)=10;
MACD1:MACD超跌 * "MACD.MACD"(LONG,SHORT,M)*(-1),COLOR009900,LINETHICK2;
目标:IF(均线流=0.3 AND MACD超跌 AND 偏离率=0.2 ,0.8,0),COLOR7070FF,LINETHICK2;
MBSJ:=BARSLAST(目标 = 0.8);
放量上涨:=V/REF(V,1) >= 1.1 AND C/REF(C,1) >= 1.01;
SZSJ:=BARSLAST(放量上涨 = 1);
MACD雄起:=CROSS(DIF,DEA);
JCSJ:=BARSLAST(MACD雄起 = 1);
关注:(MACD雄起 AND REF(MACD1,1) < 0)*-0.1,COLOR00FF00;
启动:(MBSJ <= 20 AND SZSJ <= 1 AND JCSJ <= 1) * 1,COLORFFFF00,LINETHICK2;
突破:(偏离率 = 0 AND REF(COUNT(偏离率 = 0.2,10) = 10,1) = 1) * -0.1,COLORRED;
STICKLINE(偏离率 = 0.2,0,0.2,1,0),colorFF00FF;
DRAWTEXT(关注=-0.1,-0.01,’关●注’),color00ff00;
DRAWTEXT(启动,0.8,’★买’),colorFFFF00;
DRAWTEXT(突破=-0.1,-0.01,’突●破’),colorred;
N15HIGH:=REF(HIGH,15);
N1LOW:=REF(LOW,1);
FF:=(((N15HIGH – N1LOW) / N1LOW) > 0.15);
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH – N1LOW) / N1LOW) < 0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))),0.5,1);
DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH – N1LOW) / N1LOW) < 0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))),0.5,’★^回头望月’),color0099CC;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
if(dif<0,dif,0),coloryellow,linethick2;
if(dif<0,0,dif),colorred,linethick2;
if(dif<dea,dif,dea),COLORWHITE,linethick2;
if(dif>dea,dea,dea),COLORFF9933{colorff00ff},linethick2;
操盘:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};
减仓:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORblue{COLOR6058FF};
反弹:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};
寻底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORFFFF00;
空仓:0,COLORWHITE;

大智慧偏离率启动指标公式

 

大智慧价值中枢主图指标公式

Var1:=IF(DATE>=10201201,0,1);
Var2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
Var3:=EMA(CLOSE,3);
Var4:=(2*CLOSE+LOW+HIGH)/4*Var1;
Var5:=Var2-Var3;
风险线:EMA(Var4,45)*1.15;
必卖线:EMA(Var4,55)*1.3;
底线:EMA(Var4,40)*0.85;
铁底线:EMA(Var4,88)*0.7,colorred;
成本线:EMA(Var4,55),colorgreen;
持仓:STICKLINE(Var5>=0,Var3,Var2,0.5,0),linethick2;
减仓:STICKLINE(Var5<0,Var3,Var2,0.5,0),linethick2,coloryellow;
价值中枢: (成本线+底线)/2,colorffff00;

大智慧价值中枢主图指标公式

 

大智慧短线技术指标公式

下跌值:=ref(H,1)-MA(ref(H,2)-ref(L,1),3);
买进低值:=ref(L,1)-MA(ref(L,2)-ref(L,1),3);
今天低点:=ref(L,1);
趋势回档买进值:=((ref(H,1)+ref(L,1)+ref(C,1))/3)*2-ref(H,1);
买进值:=(下跌值+买进低值+今天低点+趋势回档买进值)/4;
上涨值:=ma((ref(h,1)-ref(l,2)),3)+ref(l,1);
买进高点:=ma(ref(h,1)-ref(h,2),3)+ref(h,1);
今天高点:=ref(H,1);
趋势回档卖出值:=((ref(h,1)+ref(l,1)+ref(c,1))/3)*2-ref(l,1);{LSS轴点突破买入值}
卖出值:=(上涨值+买进高点+今天高点+趋势回档卖出值)/4;
DRAWTEXTABS(75,8,’ 《LSS系统》’),ColorFFFF00;
DRAWTEXTABS(150,8,’ 支撑 压力:’),Color208FFF;
DRAWTEXTABS(90,27,’买入封套 ‘),ColorFFFFFF;
DRAWTEXTABS(80,44,’ ‘+下跌值),Coloryellow;
DRAWTEXTABS(80,62,’ ‘+买进低值),Coloryellow;
DRAWTEXTABS(80,80,’ ‘+今天低点),Coloryellow;
DRAWTEXTABS(80,98,’ ‘+趋势回档买进值),Coloryellow;
DRAWTEXTABS(80,115,’ ‘+买进值),Colorred;
DRAWTEXTABS(160,27,’卖出封套’),Color00FF00;
DRAWTEXTABS(160,44,’ ‘+上涨值),ColorFF00FF;
DRAWTEXTABS(160,62,’ ‘+买进高点),ColorFF00FF;
DRAWTEXTABS(160,80,’ ‘+今天高点),ColorFF00FF;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXTABS(160,98,’ ‘+趋势回档卖出值),ColorFF00FF;
DRAWTEXTABS(160,115,’ ‘+卖出值),Colorgreen;
DRAWTEXTABS(75,5,’│’),Color00FFFF;
DRAWTEXTABS(75,17,’│’),Color00FFFF;
DRAWTEXTABS(75,29,’│’),Color00FFFF;
DRAWTEXTABS(75,41,’│’),Color00FFFF;
DRAWTEXTABS(75,53,’│’),Color00FFFF;
DRAWTEXTABS(75,65,’│’),Color00FFFF;
DRAWTEXTABS(75,77,’│’),Color00FFFF;
DRAWTEXTABS(75,89,’│’),Color00FFFF;
DRAWTEXTABS(75,101,’│’),Color00FFFF;
DRAWTEXTABS(75,113,’│’),Color00FFFF;
DRAWTEXTABS(218,5,’│’),Color00FFFF;
DRAWTEXTABS(218,17,’│’),Color00FFFF;
DRAWTEXTABS(218,29,’│’),Color00FFFF;
DRAWTEXTABS(218,41,’│’),Color00FFFF;
DRAWTEXTABS(218,53,’│’),Color00FFFF;
DRAWTEXTABS(218,65,’│’),Color00FFFF;
DRAWTEXTABS(218,77,’│’),Color00FFFF;
DRAWTEXTABS(218,89,’│’),Color00FFFF;
DRAWTEXTABS(218,101,’│’),Color00FFFF;
DRAWTEXTABS(218,113,’│’),Color00FFFF;
DRAWTEXTABS(146,25,’│’),Color00FFFF;
DRAWTEXTABS(146,29,’│’),Color00FFFF;
DRAWTEXTABS(146,41,’│’),Color00FFFF;
DRAWTEXTABS(146,53,’│’),Color00FFFF;
DRAWTEXTABS(146,65,’│’),Color00FFFF;
DRAWTEXTABS(146,77,’│’),Color00FFFF;
DRAWTEXTABS(146,89,’│’),Color00FFFF;
DRAWTEXTABS(146,101,’│’),Color00FFFF;
DRAWTEXTABS(146,113,’│’),Color00FFFF;
DRAWTEXTABS(80,0,’────────────’),Color00FFFF;
DRAWTEXTABS(80,20,’────────────’),Color00FFFF;
DRAWTEXTABS(80,37,’────────────’),Color00FFFF;
DRAWTEXTABS(80,54,’────────────’),Color00FFFF;
DRAWTEXTABS(80,71,’────────────’),Color00FFFF;
DRAWTEXTABS(80,88,’────────────’),Color00FFFF;
DRAWTEXTABS(80,105,’────────────’),Color00FFFF;
DRAWTEXTABS(80,120,’────────────’),Color00FFFF;

大智慧短线技术指标公式

 

大智慧简单KDJ指标公式

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORFFFFFF;
D:SMA(K,3,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF;
超跌:IF(J<0,10,0),COLORFFFF00;
BDDD:=LLV(J,2)=LLV(J,8);
重启:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0),COLOR00FF00;
{www.gupang.com 股旁网_大智慧股票指标公式}
加码:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND BETWEEN(J,20,60),1,0),COLOR00FFFF,POINTDOT,LINETHICK0;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
小心:IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),70,100),COLOR0000FF;
DRAWTEXT(加码,J,’★’),COLOR00FFFF;

大智慧简单KDJ指标公式

 

大智慧底部雷达指标公式

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部雷达:CROSS(80,RSI)*30,LINETHICK2 ,colorgreen;
DRAWTEXT(CROSS(80,RSI),30,’见顶 ‘),colorgreen;
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
底部雷达:(Varb< 20 AND Varc< 25 AND Vard> 50)*30,linethick2, colorff9933;
DRAWTEXT(CROSS(100,底部雷达) ,20,’底 ‘),linethick1,COLORF00FF0;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),linethick2 ,COLORRED;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),linethick2 ,COLORWHITE;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-20,’升’),color00ccff;
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(18,RSI)AND 散户<-20 AND 底部雷达 ,25,’底 ‘),linethick1, COLORF00FF0;
MAV:=(2*C+H+L)/4;
Var1:=LLV(LOW,4);
Var2:=HHV(HIGH,7);
SK:=EMA((MAV-Var1)/(Var2-Var1)*100,13);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,2);
持仓:STICKLINE(SK> SD,6,0,1,0) ,linethick3, COLORYELLOW;
空仓:STICKLINE(SK< SD,6,0,1,0) ,linethick3, color009900;
正负量比:12*(winner(c)-winner(o)) ,linethick2 ,colorstick;
时空分裂点:STICKLINE(100*v/capital>= 3 and 100*v/capital<7,100*v/capital,15,7,0),linethick2, COLORff3399;
STICKLINE(100*v/capital>= 7,100*v/capital,6,2,0),linethick2 ,COLORRED;

大智慧底部雷达指标公式

 

大智慧看多看空指标公式

VAR1:=(C-MA(C,6))/MA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
VAR5:=EMA(VAR4,5);
VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR8:=VAR7<REF(VAR7,1) AND V>REF(V,1) AND C>REF(C,1);
K:EMA(VAR5,5)*4,COLORRED;
D:EMA(K,5),COLORRED;
J:K*3-D*2,COLORRED;
MACD:EMA(EMA(VAR1,5),5)*6,COLORRED;
STICKLINE(J,J,K,4,0),COLORCC66FF;
STICKLINE(D,D,K,4,0),COLOR38B0DE;
STICKLINE(MACD>0,0,MACD,1,0),COLORRED;
STICKLINE(MACD<0,0,MACD,1,0),COLORFF9900;
{www.gupang.com 股旁网_大智慧股票指标公式}
看多:IF(LLV(VAR6,3)<VAR6,-60,1),LINETHICK7,COLORRED;
看空:IF(VAR6=LLV(VAR6,3),-60,0),LINETHICK7,COLORGREEN;
短线:IF(J>D,-50,3),LINETHICK7,COLORCC66FF;
超短线:IF(VAR8>0,-40,2),LINETHICK7,COLORYELLOW;
不定区:IF(J<D,-50,3),LINETHICK5,COLORFF9900;
龙虎战区:IF(VAR8=0,-40,1),LINETHICK5,COLOR6B8E23;

大智慧看多看空指标公式

 

大智慧量能饱合度指标公式

INPUT:N(20,1,100);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
饱和度:IF(SAT>1,1,SAT)*100,Color9368FF,PRECIS0,LINETHICK0;
STICKLINE(C>0 AND BARSTATUS=2,5,100,10,1),COLORWHITE;
起点量能≤5:STICKLINE(饱和度<=5 AND BARSTATUS=2,5,饱和度+20,6,0),COLORRED;
温和量5~80:STICKLINE((饱和度>5 AND 饱和度< 80) AND BARSTATUS=2,5,饱和度+8,6,0),COLOR5290FF;
警量80~97:STICKLINE((饱和度>80 AND 饱和度< 97) AND BARSTATUS=2,5,饱和度,6,0),COLORFFCC00;
放量≥97:STICKLINE(饱和度>=97 AND BARSTATUS=2,5,饱和度,8,0),COLORGREEN;
IF BARSTATUS=2 AND(饱和度) THEN BEGIN DRAWTEXTABS(860,60,’■量能饱和度:’+NUMTOSTRN(饱和度,0)+’%’),Color9368FF;END;
K:=(DATE < 1341230);
XD1:=INDEXO;
XD2:=INDEXH;
XD3:=INDEXL;
XD4:=INDEXC;
对应指数开盘:=INDEXO;
盘中最高点位:=INDEXH;
盘中最低点位:=INDEXL;
收盘点位:=INDEXC;
大盘资金增减:=(100 * ((INDEXV / REF(INDEXV,1)) – 1));
大盘上涨家数:=INDEXADV;
平盘家数:=DYNAINFO(68);
大盘下跌家数:=INDEXDEC;
昨收盘:=DYNAINFO(3);
今开盘:=DYNAINFO(4);
涨幅:=DYNAINFO(14)*100;
JJ:=(((XD4 + XD2) + XD3) / 3);
A:=EMA(JJ,10);
B:=REF(A,1);
买卖决策:=B;
DRAWTEXTABS(20,10,’【大盘盘口动态观察】’),Color00FFFF;
DRAWTEXTABS(20,25,’对应个股开盘:’+对应指数开盘+’点’),Color00FFFF;
DRAWTEXTABS(20,40,’盘中最高点位:’+盘中最高点位+’点’),Color00FFFF;
DRAWTEXTABS(20,55,’盘中最低点位:’+盘中最低点位+’点’),Color00FFFF;
DRAWTEXTABS(20,70,’■大盘资金增减:’+NUMTOSTRN(大盘资金增减,0)+’%’),Color00FF00;
DRAWTEXTABS(20,85,’大盘今日上涨:’+大盘上涨家数+’家’),Color00FFFF;
DRAWTEXTABS(20,100,’大盘今日平盘:’+平盘家数+’家’),Color00FFFF;
DRAWTEXTABS(20,115,’大盘今日下跌:’+NUMTOSTRN(大盘下跌家数,0)+’家’),Color00FFFF;
买入委托成交:=ORDER(1);
卖出委托成交:=ORDER(2);
当日成交总量:=DYNAINFO(8);
成交总金额:=DYNAINFO(10)/10000;
主动卖盘:=DYNAINFO(22);
主动买盘:=DYNAINFO(23);
成交笔数:=TICKCOUNT;
每笔手数:=DYNAINFO(53);
DRAWTEXTABS(200,10,’【个股盘口成交量观察】’),ColorD3A9FF;
DRAWTEXTABS(200,25,’日成交总量:’+NUMTOSTRN(当日成交总量,0)+’手’),ColorD3A9FF;
DRAWTEXTABS(200,40,’日主动买入量:’+NUMTOSTRN(主动买盘,0)+’手’),ColorD3A9FF;
DRAWTEXTABS(200,55,’日主动卖出量:’+NUMTOSTRN(主动卖盘,0)+’手’),ColorD3A9FF;
DRAWTEXTABS(200,70,’■当前成交概况:’+NUMTOSTRN(成交笔数,0)+’笔’),Color00FF00;
DRAWTEXTABS(200,85,’每笔成交:’+NUMTOSTRN(每笔手数,1)+’手’),ColorD3A9FF;
DRAWTEXTABS(200,100,’买入下单委托成交:’+NUMTOSTRN(买入委托成交,0)+’单’),ColorD3A9FF;
DRAWTEXTABS(200,115,’卖出下单委托成交:’+NUMTOSTRN(卖出委托成交,0)+’单’),ColorD3A9FF;
{换手率–成交量–委卖委买量:综合分析}
n1:=barslast(cross(c,MA(c,60)));
n2:=barslast(cross(MA(c,60),c));
强势股排序:if(n1<n2,n1+1,0),PRECIS0,Color00FFFF,LINETHICK0;
日换手率:=DYNAINFO(37)*100;
5日换手率:sum(100*v/capital,5),ColorFFFFFF,PRECIS0,LINETHICK0;
5日均量:DYNAINFO(38),ColorFFFFFF,PRECIS0,LINETHICK0;
大单20万买入:DYNAINFO(94)*100,ColorFFFFFF,PRECIS0,LINETHICK0;
大单20万卖出:=DYNAINFO(97)*100;
50万大单买入:BIGORDER(1,3)*100,ColorFFFFFF,PRECIS0,LINETHICK0;
卖出50万委托单:=BIGORDER(2,3)*100;
建仓成本:=MAXCYC;
压力位:=DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE2(37)))*1.12;
avgbpx:=DYNAINFO(87);
avgopx:=DYNAINFO(88);
tbqty:=DYNAINFO(89);
toqty:=DYNAINFO(90);
bq:=DYNAINFO(89)/capital;
oq:=DYNAINFO(90)/capital;
{www.gupang.com 股旁网_大智慧股票指标公式}
bm:=tbqty/((DYNAINFO(7)-avgbpx)*2/DYNAINFO(7)*100);
om:=toqty/((avgopx-DYNAINFO(7))*2/DYNAINFO(7)*100);
bd:=(DYNAINFO(7)-avgbpx)/(avgopx-avgbpx)*120;
od:=(avgopx-DYNAINFO(7))/(avgopx-avgbpx)*120;
gy:=max(bm,om);
DRAWTEXTABS(380,10,’【换手率–成交量–委卖委买量:综合分析】’),ColorFFFF00;
DRAWTEXTABS(380,25,’委卖→总量:’+str(toqty)+’ 占流通盘比例:’+str(oq*100)+’%’+’ 密度:’+str(INTPART(om))+’手 价宽:’+str(max(0,avgopx*2-DYNAINFO(7)*2))+’元 ‘+str(max(0,avgopx/DYNAINFO(7)*200-200))+’%’),ColorFFFF00,layer0;
DRAWTEXTABS(380,40,’委买→总量:’+str(tbqty)+’ 占流通盘比例:’+str(bq*100)+’%’+’ 密度:’+str(INTPART(bm))+’手 价宽:’+str(if(avgbpx=0,0,DYNAINFO(7)*2-avgbpx*2))+’元 ‘+str(max(0,DYNAINFO(7)/avgbpx*200-200))+’%’),ColorFFFF00,layer0;
DRAWTEXTABS(380,55,’委卖委买比:’+str((tbqty-toqty)/(tbqty+toqty)*100)+’%→’),layer0,Color0000FF;
DRAWTEXTABS(380,70,’■个股对应大盘买卖决策点位:’+NUMTOSTRN(买卖决策,2)+’点’),Color00FF00;
DRAWTEXTABS(380,115,’日换手率:’+NUMTOSTRN(日换手率,1)+’%’),ColorFFFF00;
DRAWTEXTABS(380,85,’日成交总金额:’+NUMTOSTRN(成交总金额,0)+’万元’),ColorFFFF00;
DRAWTEXTABS(575,85,’20万大单买入:’+NUMTOSTRN(大单20万买入,0)+’%’),ColorFFFF00;
DRAWTEXTABS(690,85,’20万大单卖出:’+NUMTOSTRN(大单20万卖出,0)+’%’),ColorFFFF00;
DRAWTEXTABS(575,100,’50万大单买入:’+NUMTOSTRN(50万大单买入,0)+’%’),ColorFFFF00;
DRAWTEXTABS(690,100,’50万大单卖出:’+NUMTOSTRN(卖出50万委托单,0)+’%’),ColorFFFF00;
DRAWTEXTABS(470,115,’5日换手率:’+NUMTOSTRN(5日换手率,1)+’%’),ColorFFFF00;
DRAWTEXTABS(575,115,’5日均量:’+NUMTOSTRN(5日均量,0)+’手’),ColorFFFF00;
DRAWTEXTABS(690,115,’平均成本:’+NUMTOSTRN(建仓成本,2)+’元’),ColorFFFF00;
DRAWTEXTABS(860,40,STKLABEL+’ ‘+STKNAME),Color80FFFF,LINETHICK2;
DRAWTEXTABS(860,80,’■股价上穿60均线:’+NUMTOSTRN(强势股排序,0)+’天’),Color00FF00,LINETHICK1;
DRAWTEXTABS(860,100,’■心理成本压力位:’+NUMTOSTRN(压力位,2)+’元’),Color00FFFF,LINETHICK1;
DRAWTEXTABS(510,55,’昨收盘:’+NUMTOSTRN(昨收盘,2)+’元’),ColorFFFF00;
DRAWTEXTABS(610,55,’今开盘:’+NUMTOSTRN(今开盘,2)+’元’),ColorFFFF00;
DRAWTEXTABS(710,55,’涨跌幅度:’+NUMTOSTRN(涨幅,2)+’%’),ColorFFFF00;

大智慧量能饱合度指标公式