大智慧多空过招指标公式

A:EMA((CLOSE-ref(c,1))/ref(c,1)*10-(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*10,5),LINETHICK0,COLORRED;
STICKLINE(A>0,0,A,1,2),LINETHICK1,COLORRED;
STICKLINE(A<0,0,A,1,2),LINETHICK2,COLORGREEN;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
{www.gupang.com 股旁网_大智慧股票指标公式}
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
np:= (HSNP7-HSNP);
nl:=(HSNP-HSNP7);
STICKLINE(nl<0,0,nl,1,2),Color0B0B77;
STICKLINE(np<0,0,np,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) – EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK2;
长线2:IF(SP-SD,SP,SD),LINETHICK2,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEn;

大智慧多空过招指标公式

 

大智慧实际量预测量指标公式

实际量:vol,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGREEN;}
{www.gupang.com 股旁网_大智慧股票指标公式}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORwhite;
STICKLINE(C>=REF(C,1) ,0,VOL,4,1),COLORRED;
STICKLINE(C<REF(C,1) ,0,VOL,4,1),COLORGREEN;
STICKLINE(主买>0 ,0,主买,4,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,4,0),COLORGREEN;
资金异动:VOL/ma(vol,55)*100,COLORyellow;
STICKLINE(资金异动>100,0,vol,2,0),COLORyellow;
A股:CAPITAL/1000000,colorwhite;
ma5:ma(v,5),colorwhite;
ma13:ma(v,13),colorred;
DRAWtext(cross(ma(v,5),ma(v,13)),(v *1.05),’★’),coloryellow;

大智慧实际量预测量指标公式

 

大智慧主力牛股指标公式

N:=9;6;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) – (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
{www.gupang.com 股旁网_大智慧股票指标公式}
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK2,COLORRED;
STICKLINE(VAR9>-120,0,VAR9,3,0),COLORYELLOW;
快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
慢线:=SMA(快线,M1,1);
空:=SMA(慢线,M2,1);
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,5,30,0,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
{STICKLINE(BB,0,100,7,1),COLORYELLOW;
DRAWICON(BB>0,10,7);}
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
{STICKLINE(AA,80,100,7,1),COLOR00FF00;}
{DRAWICON(AA>0,90,8);};
50,COLORYELLOW;
MTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),9),COLORWHITE;
MAZL:MA(ZLGJ,5),COLORYELLOW;
主力预警:if(CROSS(ZLGJ,MAZL),50,0),COLORYELLOW;
预警:IF(CROSS(ZLGJ,MAZL),50,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(预警,预警,’ ←牛股’),COLORYELLOW;

大智慧主力牛股指标公式

 

大智慧DDX特别版指标公式

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK0;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:if(DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),8,0),COLORRED,LINETHICK1;
天:=COUNT(DDX>0,5);
DRAWTEXT(预警,DDX*1.06,’★’),LINETHICK3,COLORRED;
DRAWTEXT(预警,8,’★买’),LINETHICK0,COLORRED;
{拉升资金}
VAR1D:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,21);
VAR1F:=(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
拉升资金:=IF(VAR1F>0.015,VAR20,0)/45;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR27:=EMA(VAR26,13);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
{www.gupang.com 股旁网_大智慧股票指标公式}
拉升:if(CROSS(VAR29,0)AND REF(拉升资金,1)=0,8,0),COLORRED;
DRAWTEXT(拉升>0,8,’ ←拉升资金’),COLORRED;
{绝佳}
绝佳:if(OPEN > ref(h, 1) AND OPEN / REF(CLOSE,1) >=1.03 AND C > OPEN
AND ref(h, 1) < LOW AND h / c <= 1.01 AND
(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)<0.3,8,0),COLORWHITE ;
DRAWTEXT(绝佳>0,8,’ ←绝佳’),COLORWHITE ;
{cyc粘合}
cyc5:=CYC(5);
cyc13:=cyc(13);
cyc34:=cyc(34);
CYC81:=CYC(80);
A7:=MAX(MAX(cyc5,cyc13),MAX(cyc13,cyc34));
A8:=MIN(MIN(cyc5,cyc13),MIN(cyc34,cyc81));
A9:=MIN(MIN(cyc5,cyc13),cyc34);
A10:=MAX(MAX(cyc5,cyc13),cyc34);
DRAWTEXT(FILTER(CYC81>REF(CYC81,2)AND REF(CYC5,3)<REF(CYC34,3)AND C>O AND(A10-A9)/A9<0.005,5),8,’★cyc粘合’),COLORYELLOW;
cyc粘合:if(FILTER(CYC81>REF(CYC81,2)AND REF(CYC5,3)<REF(CYC34,3)AND C>O AND(A10-A9)/A9<0.005,5),8,0),COLORYELLOW;

大智慧DDX特别版指标公式

 

大智慧抓大牛选股指标公式

上市时间:=BARSCOUNT(C);
CYC1:=10*ema((C-CYC(15))/CYC(15),5);
VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
黑马线:=MA((CLOSE-VAR2Q)/VAR2Q,1);
追买:=cross(黑马线,0.8);{cross(rsi,9);}
VAR1:=EMA(EMA(CLOSE,9),9);
{www.gupang.com 股旁网_大智慧股票指标公式}
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
开始控盘:=CROSS(控盘,0);
盈利:=100*WINNER(CLOSE*0.95);
高度控盘:上市时间>80 and CYC1>0.4 and (盈利>55 and 盈利<90 and 追买 and 控盘>ref(控盘,1));

大智慧抓大牛选股指标公式

 

大智慧双色球指标公式

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
Var5:EMA(CLOSE,2)-EMA(CLOSE,120);
Var6:EMA(Var5,68),LINETHICK2;
Var61:EMA(Var5,34),LINETHICK2;
Var62:EMA(Var5,14);
{www.gupang.com 股旁网_大智慧股票指标公式}
FILLRGN(var62,var5,var5>var62,RGB(255,0,255));
FILLRGN(var5,var62,var5<var62,RGB(250,215,235));
STICKLINE(var61>var6,var6,var61,2,0),COLORRED;
STICKLINE(var61<var6,var61,var6,2,0),COLORWHITE;

大智慧双色球指标公式

 

大智慧发大了指标公式

RSV:=(((C – LLV(L,21))/(HHV(H,21) – LLV(L,21)))*100);
趋势:MA(3*(SMA(RSV,6,1)) – 2*(SMA(SMA(RSV,5,1),5,1)),2),Linethick2,coloryellow;
A:=(O – LLV(L,89))/(HHV(H,89) – LLV(L,89))*100;
VAR2:=3*SMA(A,20,1) – 2*SMA(SMA(A,20,1),15,1)- 100;
背离:(FORCAST(((-1))*(VAR2),21)),Linethick2,Color9933FF;
钱龙:DRAWTEXT((CROSS(背离,趋势)),背离,’●’),Color00FF00;
DRAWTEXT((CROSS(趋势,背离)),背离,’●’),Colorred;

大智慧发大了指标公式

 

大智慧赢钱法宝选股指标公式

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=VOL*CLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=VOL*CLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
{www.gupang.com 股旁网_大智慧股票指标公式}
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
突破:C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND REF(均价线2,2)<REF(均价线2,3) AND 选股;

大智慧赢钱法宝选股指标公式