大智慧心想事成资金异动指标公式

净流:=V/((H-L)*2-ABS(C-O));
流向:=(IF(C>O,净流*(H-L),IF(C<O,净流*(H-O+C-L),V/2))+IF(C>O,0-净流*(H-C+O-L),IF(C<O,0-净流*(H-L),0-V/2)));
流量:=(流向/21)/5;
攻击流量:=((流量*0.55+(REF(流量,1)*0.33))+(REF(流量,2)*0.21));
资金:=EMA(攻击流量*2,3);
{www.gupang.com 股旁网_大智慧股票指标公式}
散户大户流向:资金,LINETHICK0,COLOR0000FF;
主力私幕流向:流量,LINETHICK0,COLOR808080;
STICKLINE(流量*0.5>=0,流量/1.5*1.5,0,1.5,0),COLOR808080;
STICKLINE(流量*0.5<0,流量/1.5*1.5,0,1.5,0),color00ee00;
STICKLINE(散户大户流向>0,散户大户流向,0,7,0),COLOR000099;
STICKLINE(散户大户流向>0,散户大户流向,0,5,0),COLOR0000CC;
STICKLINE(散户大户流向>0,散户大户流向,0,3,0),COLOR0000FF;
STICKLINE(散户大户流向>0,散户大户流向,0,1,0),COLORFFFF00;
STICKLINE(散户大户流向<0,散户大户流向,0,7,0),COLORFF6600;
STICKLINE(散户大户流向<0,散户大户流向,0,5,0),COLORFF9900;
STICKLINE(散户大户流向<0,散户大户流向,0,3,0),COLORFFCC00;
STICKLINE(散户大户流向<0,散户大户流向,0,1,0),COLORFFFF00;
主力买卖:=IF(DATE<1341231,(WINNER(C)-WINNER(O))*100,0);
异动:=IF(主力买卖>20 AND C>O,主力买卖,0);
资金异动¥:DRAWtext(主力买卖/异动>0,l,’¥’),COLORYELLOW;

大智慧心想事成资金异动指标公式

 

大智慧心想事成庄家吸筹指标公式

m:=55;
n:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21); DRAWTEXT(CROSS(85,RSI),75,”),colorgreen;
Var1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
Var2:=REF(LOW,1)*Var1;
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100*Var1;
Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3)*Var1;
Var5:=LLV(LOW,30)*Var1;
Var6:=HHV(Var4,30)*Var1;
Var7:=IF(MA(CLOSE,58),1,0)*Var1;
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*Var1;
吸筹:IF(Var8>100,100,Var8)*Var1,colorred;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),colorred;
{www.gupang.com 股旁网_大智慧股票指标公式}
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),ColorFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家线:EMA(j,6),colorff00ff,LINETHICK2;

大智慧心想事成庄家吸筹指标公式

 

大智慧心想事成选股指标公式

一般情况亏1%就止损!天天有信号!只要等到14:45后买

VAR1:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1,10);
VAR4:=SUM(VAR2,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
{www.gupang.com 股旁网_大智慧股票指标公式}
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
绝对:=VAR3+VAR7+VARB+VARF;
不是梦:=VAR4+VAR8+VARC+VAR10;
CROSS(绝对,不是梦);

大智慧心想事成选股指标公式

 

大智慧心想事成主图指标公式

ema13:ema(c,13),colorwhite,linethick2;
ema34:ema(c,34),coloryellow;
ema55:ema(c,55),colorff00ff;
ema120:ema(c,120),colorffcc66;
ar1:=ema55>ema34 and ema34>ema13;
ar2:=BARSLAST((c-ema13)/ema13*100<-6);
ar3:=ema13>=ref(ema13,2);
ar4:=count(cross(c,ema13),ar2)=1;
ar5:=ar1 and ar2 and ar3 and ar4;
ar6:=ar5 and filter(ar5,10);
drawtext(ar6,l-0.09,’红杏出墙’),coloryellow;
stickline(ar6,h,l,0.5,1),coloryellow;
stickline(ar6,o,c,6,1),linethick2,coloryellow;
br1:=count(BETWEEN((c-ref(c,1))/ref(c,1)*100,0,5) ,5)=5;
br2:=abs((ema13-ema34)+(ema34-ema55))/c<0.2;
br3:=c>ema55 and (ref(c,1)<ref(ema55,1) or ref(c,2)<ref(ema55,2) or ref(c,3)<ref(ema55,3) or ref(c,4)<ref(ema55,4) or ref(c,5)<ref(ema55,5));
br4:=br1 and br2 and br3;
{www.gupang.com 股旁网_大智慧股票指标公式}
drawtext(br4 and filter(br4,10),l-0.09,’蚂蚁上树’),color00C5FF;
stickline(br4 and filter(br4,10),h,l,0.5,1),color00C5FF;
stickline(br4 and filter(br4,10),o,c,6,1),linethick2,color00C5FF;
cr1:=(c-ref(c,1))/ref(c,1)*100>0.5;
cr2:=v>ma(v,5)*0.6;
cr3:=count(cross(ema13,ema55),3)=1;
cr4:=abs(ema34-ema55)/ema55<0.03;
cr5:=ema55<=ema120 and ema55>=ref(ema55,1);
cr6:=FILTER(cr1 and cr2 and cr3 and cr4 and cr5,2);
stickline(cr6,h,l,0.5,1),colorf00ff0;
stickline(cr6,o,c,6,1),linethick2,colorf00ff0;
drawtext(cr6,l-0.09,’红衣侠女’),colorf00ff0;
dr1:=ema13>ema34 and ema34<ema55;
dr2:=BARSLAST(cross(c,ema55) );
dr3:=h=hhv(h,dr2);
dr4:=BARSLAST(dr3);
dr5:=count(o>c and c<ref(c,1) and c>ema55 and BETWEEN((c-ema55)/ema55,0,0.02),dr4)=1;
dr6:=c>ref(c,1) ;
dr7:= dr1 and dr5 and dr6 ;
dr8:=dr7 and FILTER(dr7 ,10);
drawtext(dr8,l-0.09,’黑客点击’),colord6ba63;
stickline(dr8,h,l,0.5,1),colord6ba63;
stickline(dr8,o,c,6,1),linethick2,colord6ba63;
er:=barslast(ref(cross(ema55,ema34),1)) and cross(ema34,ema55);
DRAWTEXT(er,l-0.09,’均线互换’),color0099ff;
stickline(er,h,l,0.5,1),color0099ff;
stickline(er,o,c,6,1),linethick2,color0099ff;
fr:=barslast(ref(cross(ema34,ema13),1)) and cross(ema13,ema34);
DRAWTEXT(fr,l-0.09,’梅开二度’),colorwhite;
stickline(fr,h,l,0.5,1),colorwhite;
stickline(fr,o,c,6,1),linethick2,colorwhite;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );
gr2:=ema13>ema34 and ema34>ema55 and ema13>ref(ema13,1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);
gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
gr6:=gr2 and gr3 and gr4;
gr7:=gr2 and gr3 and gr4 and gr5;
drawtext(gr6 and gr7,h+0.13,”),color00ff00;
stickline(gr6 and gr7,h,h+0.09,4,0),color00ff00;
hr2:=ema13>=ref(ema13,3) and ema34>=ref(ema34,1) and ema55>=ref(ema55,1) and cross(c,ema13) and cross(c,ema34) and cross(c,ema55);
DRAWTEXT(hr2 and filter(hr2,10),l-0.09,’三线推进’),colorFFC8FF;
stickline(hr2 and filter(hr2,10),h,l,0.5,1),colorFFC8FF;
stickline(hr2 and filter(hr2,10),o,c,6,1),linethick2,colorFFC8FF;
阴线一:=AMOUNT/V/7.1;
阴线二:=(3*H+LOW+O+2*C)/7.1;
阴线三:=SUM(AMOUNT,51)/阴线一/7.1;
大阴线:=DMA(阴线二,V/阴线三);
洗盘:=(C-大阴线)/大阴线*100;
DRAWTEXT(CROSS(-1.99,洗盘),l*0.995,’←洗盘尾声’),COLORF00FF0;
VAR1:=REF(C,1);
VAR15:=SMA(MAX(C-VAR1,0),7,1)/SMA(ABS(C-VAR1),7,1)*100;
STICKLINE(CROSS(78,VAR15),C,O,7,1) ,COLORBLUE,LINETHICK1;
DRAWTEXT(CROSS(78,VAR15),H*1.001,’↓止赢‘) ,COLOR00FFFF,LINETHICK1;

大智慧心想事成主图指标公式

 

大智慧超跌捕牛指标公式

Var1:=(H+L)/2;
AO:SMA(Var1,5,1)-SMA(Var1,34,1),COLOR6699CC;
AC:SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC;
VarF:=REF(LOW,1)*0.9;
Var10:=LOW*0.9;
Var11:=(Var10*VOL+VarF*(CAPITAL-VOL))/CAPITAL;
Var12:=EMA(Var11,30);
Var13:=CLOSE-REF(CLOSE,1);
Var14:=MAX(Var13,0);
Var15:=ABS(Var13);
Var16:=SMA(Var14,7,1)/SMA(Var15,7,1)*100;
Var17:=SMA(Var14,13,1)/SMA(Var15,13,1)*100;
Var18:=BARSCOUNT(CLOSE);
Var19:SMA(MAX(Var13,0),6,1)/SMA(ABS(Var13),6,1)*100;
Var1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
V1A:=Var1A;
Var1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1C:=SMA((SMA(Var1B,4,1)-50)*2,3,1);
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(AO>REF(AO,1) AND AC>REF(AC,1) and Var1C>ref(Var1C,1) or Var1C=ref(Var1C,1),0,Var1C,6,1),COLORRED;
zz:=AO>REF(AO,1) AND AC>REF(AC,1) and Var1C>ref(Var1C,1) or Var1C=ref(Var1C,1) ;
STICKLINE(Var1C<ref(Var1C,1),0,Var1C,6,1),COLORgreen;
dd:=Var1C<ref(Var1C,1);
涨:if(zz,10,0),colorred;
跌:if(dd,10,0),colorgreen;
大盘极限:60,colorred ;
Var1D:(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1E:=SMA(Var1D,4,1);
Var1F:=SMA(Var1E,3,1);
V1f小于30:=Var1F;
Var20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
V12C:=Var12-close;
Var21:=Var19<22 AND Var1A<-90 AND Var20>50 AND Var1C<-73 AND Var12-CLOSE>=-0.25 AND Var16<20.5 AND Var17<24.5 AND Var18>50;
超跌:if(Var21,20,0),colorffffff;
DRAWICON((AO>REF(AO,1) or AC>REF(AC,1)) and ref(Var1A,1)<-90 and Var1A<-80 and Var1C<-80 and (Var1C-ref(Var1C,1))>1,10,1);
反转:if((AO>REF(AO,1) or AC>REF(AC,1)) and ref(Var1A,1)<-90 and Var1A<-80 and Var1C<-80 and (Var1C-ref(Var1C,1))>1,20,0),coloryellow;

大智慧超跌捕牛指标公式

 

大智慧持票等侯区指标公式

Var1:=600*(EMA(CLOSE,5)-EMA(LOW,55))/EMA(LOW,55);
Var2:=EMA(Var1,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
我要: IF(VarA+VarB<7 AND CROSS(Var1,Var2) AND Var2<-18 AND Var2<VarB,60,50),colorffcccc;
DRAWICON(我要=60,70,1);
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
Var6:=EMA((Var3-Var4)/(Var5-Var4)*100,8);
Var7:=EMA(Var6,5);
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(Var6-Var7>0,Var6,Var7,4,0),colorred;
STICKLINE(Var6-Var7<0,Var6,Var7,4,1),color00ff00;
Var8:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
Var9:=SMA(Var8,13,1);
K1: SMA(Var9,5,1),COLORFF00FF;
RSV3:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K3:SMA(RSV3,3,1),ColorFFEC2B,pointdot;
D3:SMA(K3,3,1),pointdot;
STICKLINE(k3>d3,k3,d3,4,0),colorwhite;
STICKLINE(k3<d3,k3,d3,4,0),colorffcc66;
Var10:=100*(WINNER(H));
Var11:=EMA(Var10,3);
Var12:=EMA(Var10,5);
持票等侯区:STICKLINE(Var11>Var12,100 ,103,5,1 ),colorred;
持币等侯区:STICKLINE(Var11<Var12,100 ,103,5,1 ),colorgreen;
STICKLINE(Var11>Var12,-0,-4,5,1 ),colorred;
STICKLINE(Var11<Var12,-0 ,-4,5,1 ),colorgreen;
20,pointdot;
50,pointdot;
80,pointdot;

大智慧持票等侯区指标公式

 

大智慧短卖奇准指标公式

你:=MA(CLOSE,1);
老:=(((LOW + HIGH) + CLOSE) / 3);
板:=MA(老,5);
好:=HHV(板,10);
老板:=MA(老,5);
买卖:=LLV(老板,10);
急买奇准:IF(LLV((你 < 买卖),5),50,0),COLOR0000cc;
急卖奇准:IF(HHV((你 < 好),5),100,50),colorFF0000;
短买奇准:IF(LLV((你 < 买卖),10),50,0),COLOR00ffff;
短卖奇准:IF(HHV((你 < 好),10),100,50),colorFFFF00;

大智慧短卖奇准指标公式